OpenVMS Versions

V8.4-2L1 (Hudson) for Integrity Servers

V8.4-2L1 release for Integrity servers is fully binary compatible with prior releases of OpenVMS, including:

rigorously and fully regression tested; and field tested with end customers and partners.

Features

This new release is identical to the last Maynard release of OpenVMS, except for one major difference: all components of OpenVMS that rely on OpenSSL have been upgraded to use the latest VSI SSL release, VSI SSL1 V1.0, which is an implementation of the OpenSSL V1.0.2 standard. OpenSSL is used by many operating system functions, networking products, OpenVMS layered products, and open source applications. The prevalence of OpenSSL usage required that we release OpenVMS V8.4-2L1 in a default installation, where OpenSSL V1.0.2 is released in coordination with all software components that use it. This delivery strategy simplifies release packaging and testing — rather than burdening users with the potential complications of multiple patch kit updates. These SSL-related software components are updated in VSI OpenVMS V8.4-2L1:

  • OpenVMS V8.4-2L1 with updates to ENCRYPT, ACME, ACMELDAP
  • VSI SSL1 V1.0
  • VSI TCP/IP V5.7ECO5F
  • VMS Notary
  • CSWS (Apache)
  • Enterprise Directory (X.500)
  • WBEM

VMS Software is committed to continuing improvements to security. This release is a major step in that direction. SSL is a critical tool that processes or applications use to encrypt files and communications. The prior version of SSL used by OpenVMS was based on OpenSSL 0.9.8, an outdated standard that is rejected by a growing number of hosts, applications, and other operating systems. This update brings OpenVMS into compliance with the latest OpenSSL standard.

Read more:

V8.4-2 for Integrity Servers

Building upon the success of VSI’s previous OpenVMS release, OpenVMS V8.4-2 provides support for:

  • 64 core support for BL890c i4 (with hyperthreads off)
  • UEFI 2.3
  • Network boot on Blades
  • Support for rx7640 and rx8640
  • Tunable BACKUP compression
  • Defect repair
  • Software component updates: Enterprise Directory 5.7, CSWS Secure Web Server, CSWS_PHP, CSWS_JAVA etc.

Read more:

V8.4-1H1 for Integrity Servers

OpenVMS V8.4-1H1 operating system for HP Integrity server platforms is the first release of the OpenVMS computing environment by VSI. OpenVMS V8.4-1H1 provides all of the features contained in HP OpenVMS V8.4 and adds support for HP Integrity i4 servers based on the Intel Itanium Processor 9500 series.

The VSI engineering team worked closely with the HP OpenVMS engineering team to assure consistency of code between HP and VSI as the VSI team developed VSI OpenVMS V8.4-1H1. The OpenVMS V8.4-1H1 code base contains HP OpenVMS V8.4, defect repair from HP up to and including HP OpenVMS V8.4 Update 1000, new hardware support for HP Integrity i4 servers, and new previously unreleased defect repair from VSI. As such, the software functionality of OpenVMS V8.4-1H1 is identical to HP OpenVMS V8.4. To enable the HP Integrity i4 servers, OpenVMS V8.4-1H1 also includes a new network device driver to enable the BL8xxc i4 LAN On Motherboard (LOM) NIC. All of the operating environment testing and qualification was performed on the HP Integrity i4 and HP Integrity i2 servers and associated IO options. HP Integrity server i4 Blade systems include a new 10 Gigabit Ethernet LAN adapter.

Read more:

V8.4-2L2 for Alpha Servers

VSI OpenVMS Alpha V8.4-2L2 is compiled to take advantage of architectural features such as byte and word memory reference instructions, and floating-point improvements, which are available only in HPE AlphaServer EV6 or later processors. This optimized release improves performance by taking advantage of faster hardware-based instructions that were previously emulated in software.

Read more:

V8.4-2L1 for Alpha Servers

This OpenVMS version brings many of the benefits of VSI OpenVMS Integrity V8.4-2 and V8.4-2L1 to Alpha hardware users. In VSI OpenVMS

Alpha V8.4-2L1, VSI has rebranded all products in the OpenVMS platform. VSI OpenVMS Alpha V8.4-2L1 contains defect repair through HPE V8.4 Update Kit U1100.

Features

  • Backup — tunable compression
  • OpenSSL Update
  • Time Zone Files
  • improved licensing
  • improved upgrade paths
  • VSI VMS Notary V1.2

Read more: