Phone: +1.978.451.0110

Welcome to the VSI OpenVMS resources page!

Here, you’ll find documentation for both VSI and HPE OpenVMS releases. Resource topics are divided into the following major categories:

   • OpenVMS Product Release History: 2015 - 2016

   • Hardware Platform statements for:
       - Blade Servers IO
       - Rack Mount Servers IO
       - Storage Arrays
       - Tapes Disk Shelves

   • Partner Hardware Statements


VSI OpenVMS Product Release History: 2015-2016

OpenVMS has a long and proud history of product accomplishments and innovations. VSI continues those efforts as we enhance and support this rock-solid operating environment. The following link includes information that describes the contents of the first production release of VSI OpenVMS (V8.4-1H1), the September 2015 update, and our latest release, VSI OpenVMS V8.4-2.    Download Here


OpenVMS Hardware Platform Statements

Blade Servers IO

The following link contains a chart that shows HPE Blade servers adapters and interconnects that are supported by VSI OpenVMS. The chart indicates the version of VSI OpenVMS that provides the support, as well as HPE Blade servers (both i2 and i4) for which VSI OpenVMS support is available.   Download Here

Rack Mount Servers IO

The following link contains a chart that shows VSI OpenVMS support for IO options on HPE rack mount servers, both i2 and i4. The chart indicates the version of VSI OpenVMS that provides the support.    Download Here

Storage Arrays

The following link contains a chart that shows VSI OpenVMS support for IO options on HPE rack mount servers, both i2 and i4. The chart indicates the version of VSI OpenVMS that provides the support.   Download Here

Tapes Disk Shelves

The following link contains a chart that shows the disk shelves, tape libraries, and tape drives supported by VSI OpenVMS.    Download Here


OpenVMS Hardware Platform Statements

MSA2040 Fibrechannel

VMS Software, Inc is pleased to announce support for the HPE MSA2040 Fibrechannel storage array with VSI OpenVMS V8.4-1H1 and V8.4-2.

Supported servers are HPE Integrity BL860c i2/i4, BL870c i2/i4, BL890c i2/i4, rx2800 i2/i4, rx2660, rx3600, rx6600, rx7640, and rx8640 with 8Gb Qlogic Fibrechannel HBAs. 16Gb Fibrechannel support is under development and will be available at a future date.

The MSA2040 firmware used in VSI testing is version GL210R004.

VMS Software, Inc will qualify newer versions of MSA2040 firmware with VSI OpenVMS as those firmware versions are released by HPE.

Note that with version GL210R004 of the MSA2040 firmware, you must use the Command Line Interface to set the Host Operating System profile and to set the Universal Device Identifier (UDID) for OpenVMS support. See examples in the following PDF download of the MSA2040 Implementation Notes.    Download Here

HPE 3PAR StoreServe

VMS Software, Inc is pleased to announce support for the HPE 3PAR StoreServ 8000 and 20000 series Fibrechannel storage arrays with VSI OpenVMS V8.4-1H1 and V8.4-2.

Supported servers are HPE Integrity BL860c i2/i4, BL870c i2/i4, BL890c i2/i4, rx2800 i2/i4, rx2660, rx3600, rx6600, rx7640, and rx8640 with 8Gb Qlogic Fibrechannel HBAs. 16Gb Fibrechannel support is under development and will be available at a future date.

The 3PAR OS used in VSI testing is version HPE 3PAR 3.2.2.

Supported 3PAR StoreServ systems with VSI V8.4-1H1 and V8.4-2 are:
HPE 3PAR StoreServ 20000 (20450/20800/20840/20850) HPE 3PAR StoreServ 10000 (10400/10800)
HPE 3PAR StoreServ 8000 (8200/8400/8440/8450)
HPE 3PAR StoreServ 7000 (7200/7400/7450)
HPE 3PAR StoreServ 7000 (7200c/7400c/7440c/7450c)

LTO-7 Tape Drives

VMS Software, Inc is pleased to announce support for LTO-7 tape drives, MSL 6480 and ESL G3 tape libraries. These devices have been qualified with the OpenVMS native BACKUP utility and with VSI ABS V4.6 on VSI OpenVMS V8.4-1H1 and V8.4-2.