Phone: +1.978.451.0110

OpenVMS Partner Platform Statements

HPE Integrity i6 Server

The HPE Integrity i6 servers are supported by VSI OpenVMS Integrity V8.4-2L1. If your HPE Integrity rx2800 i6 server includes 16 Gb FibreChannel B9F23A/B9F24A IO cards, you must also install the VSI Fibre Channel patch kit VMS842L1I_FIBRESCSI-V0200. This kit is available to VSI and HPE support customers through standard support channels.

The server firmware bundles used in VSI testing of the i6 servers are:

HPE Integrity rx2800 i6 Server:

     System Firmware Version: 02.68

     FPGA Firmware Version: 02.02

     iLO-3 Firmware Version: 02.00.03

     Power Monitor Firmware Version: 02.09

HPE Integrity BL860c i6, BL870c i6, BL890c i6 Server Blade:

     System Firmware Version: 02.68

     FPGA Firmware Version: 02.02

     iLO-3 Firmware Version: 02.00.03

     Power Monitor Firmware Version: 03.04

     Front Panel HW: 04.00 or 05.00

     PRS HW: 02.08

     IOH HW: 02.02